雨滴科技技术论坛

 找回密码
 立即注册
查看: 460|回复: 0

jupyter notebook 无法使用的一种原因

[复制链接]

513

主题

1974

帖子

8158

积分

论坛元老

Rank: 8Rank: 8

积分
8158
扫一扫,手机访问本帖
发表于 2021-3-6 05:21:33 | 显示全部楼层 |阅读模式
jupyter notebook 无法使用的原因
tornado版本冲突,jupyter 5.7.5版本一下并不支持tornado6.0。
jupyter notebook 5.7.5版本已经修复改bug
可conda list 查看包tornado版本。
可将tornado降级为6.0以下版本,或者升级jupyter notebook到5.7.5版本以上
pip install jupyter notebook==5.7.5
通过conda降级
conda install jupyter notebook==5.7.5

pip install tornado==4.5.3
通过conda降级
pip install tornado==4.5.3
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

在线客服
在线咨询
咨询热线
0755-26787502-8006/8016
扫一扫二维码
直接访问本站

QQ|Archiver|手机版|小黑屋|雨滴科技  

GMT+8, 2021-10-22 05:21 , Processed in 0.054766 second(s), 11 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表