请选择 进入手机版 | 继续访问电脑版

雨滴科技技术论坛

 找回密码
 立即注册
查看: 308|回复: 3

总结亿曼变频器现阶段存在的问题

[复制链接]

400

主题

2029

帖子

1万

积分

版主

Rank: 7Rank: 7Rank: 7

积分
10270
扫一扫,手机访问本帖
发表于 2020-7-5 23:45:22 | 显示全部楼层 |阅读模式
通过三个星期的深入生产研发工作,了解到以下几个问题:
1、非隔离水压传感器。前期电路PCB参考竞品,但是竞品为了低成本化,水压传感器用的是非隔离方案,引起严重的问题,尤其是烧坏水压传感器本身,不过目前这个问题通过水压传感器厂家基本上得到控制。
2、端口保护。变频器工作在开关状态,电源开关纹波大,从而导致跟电源相关的端口,比如供电电压采样,IPM模块电流采样,水压传感器信号采样ADC端口容易烧坏,其中IPM模块电流采样,通过一颗运放,容易烧运放,所以这部分端口,加深了滤波处理,提高抗冲击能力。
3、PCB布线。一是没有很好完整的地,二是IPM滤波回路太长,三是自举电容偏小。单片机退藕回路最短。
4、软件问题。目前看软件主要问题集中在启动瞬间,一是没有自举电容充电,二是启动时冲击电流太大,容易烧坏IPM模块。三是SVPWM,跟竞品对比,有较大的差异。

其它方便,比如员工技术技能很低,甚至示波器都掌握的不好,测试时随意性较大,不会考虑后步。


回复

使用道具 举报

0

主题

3

帖子

106

积分

注册会员

Rank: 2

积分
106
发表于 2020-8-11 17:57:54 | 显示全部楼层
您好,最近遇到一个问题:1、电机堵转,控制某一相IGBT导通时电流波动有点大,但是把另外一相电流采样排线断开波动消失;2、IGBT打开那相有自己的采样信号,不需要另一相采样;3、一共两路采样。
回复 支持 反对

使用道具 举报

400

主题

2029

帖子

1万

积分

版主

Rank: 7Rank: 7Rank: 7

积分
10270
 楼主| 发表于 2020-8-22 10:00:54 | 显示全部楼层
你这个是永磁驱动吗?具体一些!
回复 支持 反对

使用道具 举报

0

主题

3

帖子

106

积分

注册会员

Rank: 2

积分
106
发表于 2020-8-24 11:07:26 | 显示全部楼层
凤舞天 发表于 2020-8-22 10:00
你这个是永磁驱动吗?具体一些!

您好,是开关磁阻电机驱动器,
驱动电机拓扑:母线电压正(DC540+) -上管-线圈-下管-母线电压负(DC540-),共四组(电机有4个线圈),即4个上管,4个下管,此拓扑无需死区控制。
驱动器布局:两块驱动板(一块控两个线圈),每块驱动板有一路采样电路(采两路电流),两块分别用排线接主控板。
驱动芯片:驱动芯片用HCPL316,采用电压驱动门,故障低;换成HCPL3120,采用电流控制光耦,故障高;后面都加图腾柱。见问题二。
驱动电压:正压19V,负压-5.6V,通过图腾柱到到IGBT-G电压是17.5V和4.8V
问题一:拔掉一个排线,另一个的堵转电流毛刺少很多。最终定位在断开采样线即可(电流互感器+运放),316板子无此问题,3120板子有。程序主控板都一样,变量就是驱动板。
问题二:内部测试电流都是50A,316测试全部通过,3120测试故障率很高,主要烧IGBT(这个问题不知道是不是您说的共模干扰导致,3120时25KV/us,316是15KV/us),很多次IGBT-CE短路,但驱动电路都好好。
问题三:一次拿到一块IGBT-CE短路的板子,测量发现负压不对,结果动了下烙铁,电压都正常了。。。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

在线客服
在线咨询
咨询热线
0755-26787502-8006/8016
扫一扫二维码
直接访问本站

QQ|Archiver|手机版|小黑屋|雨滴科技  

GMT+8, 2020-10-21 06:36 , Processed in 0.062671 second(s), 25 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表